
10-a Photoshop pamoka. Spec. efektai su nuotraukomis. Spalvotas 
akcentas į objektą 

 

Pasirinkite įrankį “Brush” ir nustatykite jo dydį apie 60 px., kietumą “Hardness” 100%, “Mode” nustatykite 
“Color”. Priekinio plano spalva „Foreground“ būtų juoda spalva. 

 

Su “Brush” paverčiate spalvotą foną nespalvotu. Jeigu suklydote, galite pasinaudoti “History Brush Tool”.  
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9-a Photoshop pamoka. Spec. efektai su nuotraukomis. Vinjetė 

 
1. Su įrankiu Elliptical Marquee pažymėkite apskitimo formą. 

 

2. Sukurkite naują sluoksnį.  
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3. Alt+Add Layer Mask. Šis derinys sukuria sluoksnyje “Layer 1” apskritimo formos kaukę.  

 

4. Pereikite iš sluoksnio kaukės į sluoksnį “Layer 1”.  

 

5. Pasitikrinkite, kad priekinio plano spalva „Foreground“ būtų juoda spalva. Alt+Delete užpildo nuotrauką juoda 
spalva, bet nustatytą apskritimo formos kaukė liks “apsaugota” nuo juodos spalvos.  
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6. Pakeiskite nuotraukos dengiamumą „Opacity“ iki 20% arba mažiau.  

 

7. Pereikite iš sluoksnio “Layer 1” į sluoksnio kaukę.  

 

8. Vinjetės apskritimo kontūrą retušuojame su Filter->Blur->Gaussian Blur... Pasirinkite “Radius” savarankiškai.  
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9. Jeigu planuojate paruoštą vinjetę spausdinti turite žinoti, kad spausdinimo metu išryškės skirtingų tonų 
apskritimai. Tuomet tęskite darbą. 

Pereikite iš sluoksnio kaukės į sluoksnį “Layer 1”. Pasirinkite ir nustatykite papildomai.  
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8-a Photoshop pamoka. Nuotraukų koregavimas. Ryškumas 

 

1. Sukurkite nuotraukos dublikatą. Turėsite nuotrauką “prieš” koregavimą ir “po” koregavimo palyginimui.  

 

2. Pakeiskite spalvotą nuotrauką į nespalvotą. Tai darote, kad vėliau pritaikysite filtrą, kuris geriau analizuoja 
nespalvotos nuotraukos objektų kontūrus.  

 

3. Filtras “High Pass”.  
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4. Pasirinkite filtro “High Pass” “radius” skaičių taip, kad pilkame fone aiškiai matytųsi tamsūs kontūrai, kurie 
nesusilietų su bendru fonu.  
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5. Pritaikykite dviejų sluoksnių maišymo būdą “Overlay”.  
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7-a Photoshop pamoka. Nuotraukų koregavimas. Spalvos 

 

1. Sukurkite nuotraukos dublikatą. Turėsite nuotrauką “prieš” koregavimą ir “po” koregavimo palyginimui.  

 

2. Pakeiskite nuotraukos ryškumą ir kontrastą.  
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3. Histogramoje dominuoja pilkas tonas. Histogramoje praktiškai nėra juodų ir baltų tonų.  

 

4. Pasirinkite “juodą pipetę” ir nuotraukoje pažymėkite tamsiausią foną. Histogramoje atsiras juodas tonas.  
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5. Pasirenkite “baltą pipetę” ir nuotraukoje pažymėkite šviesiausią foną. Histogramoje atsiras baltas tonas.  

 

Rezultatas 
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6-a Photoshop pamoka. Nuotraukų koregavimas. Šviesumas 
Nuotrauka turi tamsius kampus. 

 

  

1. Sukurti nuotraukos dublikatą. Turėsime nuotrauką “prieš” koregavimą ir “po” koregavimo palyginimui.  

 

2. Pašviesiname visą nuotrauką su efektu “Screen”. Šis efektas bus vienodai pritaikytas visai nuotraukai, 
mums reikia pašviesinti ne visą nuotrauką, o tik tamsias vietas (mūsų atveju – pašviesinti nuotraukos 
kampus).  
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3. Pažymėkime nuotraukoje šviesias vietas. Channels, RGB kanalas + CTRL klavišas.  

 

4. Primenu, turime pašviesinti nuotraukos kampus, tuomet keiskime žymėjimą meniu “Select+Inverse”.  

 

5. Pritaikome “Add layer mask” tam, kad pašviesinti tik tamsias nuotraukos vietas.  
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6. Rezultatas. Kaukę (mask) galima “išmesti į šiukšliadėžę”.  
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5-a Photoshop pamoka. Portreto retušavimas 

 
 
 
 
 
 
 
 
 
1. Pasidarome kaukę naudojant extract. Filter >extract  

 
 
 
2. Naudojame color range, kad sutvarkytume plaukus. Select >color range>delete  
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3. Su layer 1 sukuriame gradientą. Paspaudžiame su dešnės pelė klavišu>create clipping mask>ctrl laikome ir 
spaudžiame ant layer 1>select>inverse>layer>new fill layer>gradient  
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4. Paspaudžiame ant gradiento sluoksnio 2kartus ir iš mestoje lentelėje nustatome taip:  

 

������
20



 
 
5. Sukuriame naują sluoksnį  

 
 
 
6. Kaip paveiksle parodyta normal pakeičiame naujo sluoksnio į soft light.  

 
 
 
7. Pasirenkame edit>fill ir nustatome tokius nustatymus kaip parodyta:  

 
 
 
8. Šviesinimo ir tamsinimo sluoksnis atrodo taip:  
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9. Pridedame sluoksnio kaukę. Laikome nuspaudę ctrl ir paspadžiame ant mask pavekslėlio>add mask (lentelės 
apačioje)  
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10. Šiame sluoksnyje galime naudoti dodge ir burn įrankius(įrankių juostoje). Viena šoną galime pašviesinti kitą 
patamsinti.  
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11.  

 
 
 
12. Akių ryškinimas. Pasirinkti Layer > New Adjustment Layer > Brightness/Contrast  
Kol kas pasirinkite taip kaip parodyta lentelėje vėliau galėsite keisti.  
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13. Pasirinkime image>adjustments>invert. Naudodami brush tool nuspalvinkime akis akių sluoksnyje ir galime 
pakeisti nustatymus (brightnes/ contrast)  

 
 
 
14. Plaukų spindesys. Naudodami magic wand tool pažymėkime vietą, kuri turėtų būti spindinti.  

 
 
 
15. Pažymėjimas turi atrodyti taip:  
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16. Layer/ new fill layer/gradient  
Mode vietoje pakeičiame į overlay, kaip parodyta.  

 
 
 
17. Grįžtame į gradient fill nustatymus (paspaudę 2 kartus ant gradiento sluoksnio) ir padarome tokius nustatymus 
kaip lentelėje.  

 
 
 
18. 2 kartus nuspaudę ant gradient fill lentelėje ant gradient (spalvos) ir nustatome tokius nustatymus.  
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19. Filter > Blur > Gaussian Blur (radius apie 32)  
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4-a Photoshop pamoka. Subtilūs pakeitimai 

 
 
 
 
 
 
 
 
 
 
 
1. Atidaromas norimas paveikslėlis. ( File -> Open ....) 

 
 
 
2. Spauskite Filter -> Liquify 
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3. Spauskite Forward Warp Tool 
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4. Dešinėje filtro pusėje yra daugiau funkcijų, kuriomis galite reguliuoti Forward Warp įrankį, pasirinkdami dydį, 
tankumą, spaudimą. 

 
 
 
5. Norėdami sumažinti teptuką trumpesniu būdu, spauskite kairįjį skliaustelį [ . Norėdami padidinti, spauskite 
dešinįjį skliaustelį ] . 
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6. Teptuko dydis apie 30. Nutaikykite teptuką į lūpų kampą ir spausdami tempkite truputį į viršų. 
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7. Gavote nežymią šypseną. 

 
 
 
8. Vaizdo pritraukimas: Zoom Tool arba Ctrl ir + arba -. 
9. Vaizdo stumdymas: Hand Tool.  
10. Vaizdo sutraukimas arba mažinimas: Pucker Tool. 
11. Nusitaikykite į nosies šnervę ir paspauskite palaikydami keletą sekundžių. Nosies šnervės truputį sumažės. 
12. Jeigu nepatinka korekcija, grįžti žingsnį atgal spauskite Ctrl- Alt- Z. 
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Sėkmės 
 
Paruošė Žukaitė Agnė 
Šaltinis http://photoshoptutorials.ws/photoshop-tutorials/ 

http://photoshoptutorials.ws/photoshop-tutorials/
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3-ia Photoshop pamoka. Šūvis per stiklą 

 
 
 
 
 
 
 
 
 
 
 
 
1. Atidaromas paveikslėlis 

 
 
 
2. Uždedam stiklą (geriausiai, kad jis būtų tamsiame fone.) File ->Place 
Surandam nuotrauką ir ją atidarome. 
Ištampom, pavartom nuotrauką (Ctrl-T), kad skylė stikle būtų prie pat šautuvo vamzdžio galo. 
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3. Viršutiniame sluosknyje dirbdami, pakeičiam sluoksnio pobūdi iš Normal į Screen. 
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4. Nors ir atrodo kaip baigtą, dėsim efektų, kad atrodytų dar realiau. Padarome stiklo sluoksnio kopija (Ctrl+J). 

 
 
 
5. Pakeisim naują sluoksnį į tokį formatą, kad galėtume jį koreguot su efektais, nes dabar jis yra Smart Layer 
būsenoj (tik CS2 ir naujesniose PS). 
Ant sluoksnio spaudžiam dešinį pelės klavišą ir pasirenkame Rasterize Layer. 

 
 
 
6. Kuriame stiklo sujudimo ir iškilimo efektą. 
Viršutiniame sluosknyje būdami koreguosim spalvų intensyvumą (Ctrl+L). 
Judinsim juodą rodeklytę tol, kol tik stiklo kopijos sluosknio fonas bus pilnai juodas. 
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7. Filter -> Stylize -> Emboss 
Didindami Amount, labiau išryškės įskilimai. Tokie yra geriausi nustatymai. Spaudžiam OK. 

 
 
 
8. Apvalome nešvarumus. Pirma, pakeisim viršutinio sluoksnio būseną iš Screen į Overlay. 
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9. Pasirenkame Foreground spalvą. Į „#“ laukel įrašome 808080 
Tai yra pusiau pilka spalva su kuria galėsime apvalyti vaizdą. 

 
 
 
10. Pasirinkę teptuką, užpaišome vietas kurios per daug „lipa“ ant kitų objektų paveikslėlyje. 

 
 
 
11. Pakeičiam sluoksnio pobūdį į Normal. 

 
 
 
12. Išsaugom šitą sluoksnį. File -> Save as 
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13. Ištrinam viršutinį sluoksnį. 

 
 
 
14. Paverčiame Background sluoksnį į paprastą sluosknį, dukart paspaudę ant jo pavadinimo. Spaudžiam OK. 
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15. Uždėsim savo sukurtą efektą. Filter -> Distort -> Displace 
Nustatom skales, pagal norimą dydį kiek turėtų išlįsti į šonus stiklo įskilimai. Spaudžiam OK. 
 
Surandam anksčiau sukurtą sluoksnį ir atidarom jį. 

 
 

 
 
 
Štai kaip iki dabar viskas atrodo 
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16. Uždėsim efektą, kuris išryškins vaizdą viduryje. Dirbdami su sluoksniu layer 0, atidarome: 
Filter -> Distort -> Lens correction 

 
 
 
17. Tamsinsim kraštus lengviausiu būdu. Judinsim Vignette Amount rodyklytę į tamsiausią pusę (darken). 
Spaudžiam OK. 

 
 
 
18. Dabar „atvėsinsim“ vaizdą. Dirbdami viršutiniame sluoksnyje, pasirenkame: Layer->New Adjustment Layer -> 
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Photo Filter 
Spaudžiam OK. 

 
 
 
19. Pasirenkam filtro spalvą – Cyan, Nustatome Density 100. Spaudžiam OK. 

 
 
 
20. Pakeičiam sluoksnio pobūdį iš Normal į Soft Light 
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2-a Photoshop pamoka. Nuotraukų sendinimas 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
1. Atidaromas paveikslėlis, kuriam norima suteikti senų nuotraukų įvaizdį.  

 
 
 
2. Create new fill or adjustment layer -> Photo Filter -> 100% -> OK  
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3. Image -> Aplly Image -> Blending (Normal) -> Opacity (100%) -> OK  

 
 
 
4. Ctrl+J (dublikuojame sluoksnį)  
5. Image -> Adjustments -> Invert (Ctrl+I)  

 
 
 
6. 2 kartus paspausti kairiu pelės klavišu ant dublikuoto sluoksnio -> Cooling Filter (80)  
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7. Vidurinį sluoksnį pakeiskite Multiply (pažymėta numeriu 1). Viršutinį sluoksnį pakeiskite Screen (pažymeta 
numeriu 2).  
8. Suliekite sluoksnius: Layer -> Flatten Image  
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1-a Photoshop pamoka. Veidrodinis atspindys 
1. Paveikslėlis būtinai turi turėti „grindis“ ir horizonto tašką. 

 
 
 
2. Layer --> dublicate layer --> ok. 

 
 
 
3. Pažymime vietą, kurią norime pakeisti veidrodiniu atspindžiu, su įrankiu magnetic lasso arba polygonal lasso. 
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4. Uždedame kaukę. Add layer mask. 

 
 
 
5. Atskiriame sluoksnį (layer) nuo kaukės spausdami ženkliuką tarp jų. 
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6. Pasirenkame sluoksnio paveiksliuką, kad aktyvus būtų jis, o ne kaukė. 

 
 
 
7. edit --> transform --> flip vertical. Sukuriame vertikalų atspindį. 

 
 
 
8. Įrankiu move suderiname realaus vaizdo ir atspindžio horizonto taškus. 
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Prieš  

 
Po 
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